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Creating a New Blank Workbook
1. Click on the File tab.
2. Select New in the left pane.
3. Select the Blank workbook template in the Available

Templates pane.
4. Click the Create button.

Creating a Workbook from a Template
1. Click on the File tab.
2. Select New in the left pane.
3. Do one of the following:

• To use a recently used template, select Recent templates.
• To use a sample template, select Sample templates.
• To use a template that you have created, select My

templates.
4. Select the template you want to use.
5. Click the Create button.
Note: Click the Home button to return to the Available Templates
pane.

Creating a Workbook Based on an 
Office.com Template
1. Click on the File tab.
2. Select New in the left pane.
3. Select a template category in the Office.com Templates section.
4. Select the template you want to use.
5. Click the Download button.

Opening a Workbook
1. Click on the File tab.
2. Select Open in the left pane.
3. Locate and select the file you want to open.
4. Click the Open button.

Opening a Recent Workbook
1. Click on the File tab.
2. Select Recent in the left pane.
3. Do one of the following:

• To open a recent document, select the document in the 
Recent Workbooks pane.

• To open a recent folder, select the folder in the Recent Places 
pane. Select the file you want to open and click the Open
button.

Saving a Workbook
1. Click on the File tab.
2. Do one of the following:

• To save the document as an Excel 2007 or Excel 2010 file 
(.xlsx), select Save from the left pane.

• To save the document as another file format,To save the document as another file format,T  select Save As
in the left pane. Click the arrow on the Save as type box and 
select a format from the resulting menu.

3. Select the location where you want to save the workbook.
4. Enter a file name in the File name box.
5. Click the Save button.
Note: To quickly save after the initial save, click the Save
button on the Quick Access toolbar or press Ctrl + S.
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Getting Started
The Excel Window

u Quick Access Toolbar – contains shortcuts for the most Quick Access Toolbar – contains shortcuts for the most Quick Access Toolbar
commonly used tools. 

v Backstage View – contains tools to work with workbook files 
and manage Excel settings.

w Ribbon – contains groups of tools for use with Excel 2010.
x Worksheet Area – displays the current worksheet.
y Sheet Tabs – displays tabs for the sheets in the current 

workbook.
z Tab Bar – contains tabs that display tools and commands in Tab Bar – contains tabs that display tools and commands in Tab Bar

the ribbon.
{ Status Bar – contains worksheet information and shortcuts.Status Bar – contains worksheet information and shortcuts.Status Bar

Customizing the Ribbon
1. Click on the File tab.
2. Select Options in the left pane.
3. Select Customize Ribbon.
4. Click the arrow on the Customize the Ribbon box and select 

the tab group you want to customize from the resulting menu.
5. Do any of the following:

• To hide or display a tab, check or clear the box next to the 
group name in the box on the right.

• To rename a tab or group, select the current name and click 
the Rename button. Enter a new name in the Display name
box and click the OK button.OK button.OK

• To rearrange tabs and groups, select the tab or group name 
and click the Move Up  or Move Down  button.

6. Click the OK button when you are finished.OK button when you are finished.OK

Using the Backstage View
The Backstage view replaces and expands on the File menu in 
Excel 2003 and the Microsoft Office button in Excel 2007. The 
Backstage view allows you to quickly manage Word settings, such 
as Permissions, Sharing, Versions, Properties, and Options. It also 
allows you to save a file, open a file, or print the current file. To 
access the Backstage view, click on the File tab on the Tab Bar. 
Make selections in the Left pane. Click on a tab (including the File
tab) to exit the Backstage view.
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Page Layout, Worksheets, Rows & Columns

Deleting a Worksheet
1. Select the worksheet you want to delete.
2. Click on the Home tab.
3. Click the arrow on the Delete button in 

the Cells group.
4. Select Delete Sheet from the resulting menu. 

(If the worksheet contains data, click the Delete button to 
confirm deletion.)

Note: To quickly delete a worksheet, right-click the worksheet tab 
and select Delete from the shortcut menu. 

Color Coding a Worksheet Tab
1. Select the worksheet.
2. Click on the Home tab.
3. Click the Format button in the Cells group.
4. Select Tab Color and select a color from the resulting color  Tab Color and select a color from the resulting color  Tab Color

palette.

Rows & Columns
Selecting Rows or Columns
• To select an entire row or column, click the row  heading 

or column heading .
• To select a range of rows or columns, click and drag the 

mouse pointer over the row or column headings.
• To select nonadjacent rows or columns, hold the Ctrl key and 

click on each row or column heading.

Inserting a Row or Column
1. Select the row heading below or the column heading to the 

right of where you want to insert the row or column. (To insert 
multiple rows or columns, select the same number of columns 
or rows that you want to insert.)

2. Click on the Home tab.
3. Click the arrow on the Insert Cells button in the Cells group.
4. Select Insert Sheet Rows or Insert Sheet Columns from the 

resulting menu.
Note: To delete a row or column, select the row or column and 
click on the Home tab. Click the arrow on the Delete Cells button 
in the Cells group and select Delete Sheet Rows or Delete Sheet 
ColColC umnsolumnsol  from the resulting menu.

Adjusting Row Height or Column Width
1. Select the row or column you want to adjust. (To adjust 

multiple rows or columns, select the rows or columns.)
2. Click on the Home tab and do any of the following:

• To adjust height or width with the mouse, place the mouse 
pointer over the boundary line of the row or column heading 
until it turns into a double-sided arrow. Click and drag the 
boundary to adjust the row or column. 

• To adjust the height or width to fit cell data, click the 
Format button in the Cells group and select AutoFit Row 
Height or AutoFit Column Width from the resulting menu.

• To set a precise width or height, click the Format button in 
the Cells group and select Row Height or Column Width 
from the resulting menu. Enter a value in the Row height or 
Column width box and click the OK button.OK button.OK

• To change the default column width for a worksheet, click on 
the sheet tab for the worksheet. Click the Format button in 
the Cells group and select Defafaf ult Width from the resulting 
menu. Enter a value in the Standard column width box and 
click the OK button.OK button.OK

Page Layout
Selecting the Paper Size
1. Click on the Page Layout tab.
2. Click the Size button in the Page Setup group.
3. Do one of the following:

• To select a standard paper size, select a paper size from the 
resulting menu.

• To specify a custom paper size, select More Paper Sizes from 
the resulting menu. Enter values in the Width and Height
boxes and click the OK button.OK button.OK

Changing the Page Orientation
1. Click on the Page Layout tab.
2. Click the Orientation button in the Page Setup group.
3. Select Portrait or Landscape from the resulting menu.

Setting Page Margins
1. Click on the Page Layout tab.
2. Click the Margins button in the Page Setup group.
3. Select a margin type from the resulting menu.
Note: To set custom margin values, click the Margins button and 
select Custom Margins from the resulting menu. In the Margins
section, enter values and click the OK button.OK button.OK

Worksheets
Inserting a Worksheet
• To insert a newTo insert a newT  worksheet at the end of existing worksheets, 

click the Insert Worksheet button on the right side of 
the row of worksheet tabs.

• To insert a new worksheet before an existing worksheet, select 
the worksheet and click on the Home tab. Click the arrow on 
the Insert Cells button in the Cells group and select Insert 
Sheet from the resulting menu.

• To insert a new worksheet based on a template, right-click 
a worksheet tab and select Insert from the shortcut menu. 
Select the template you want to use and click the OK button.OK button.OK

Renaming a Worksheet
1. Right-click the tab for the worksheet you want to rename.
2. Select Rename from the shortcut menu.
3. Enter a name for the worksheet and press the Enter key.Enter key.Enter
Note: You can also double-click the worksheet tab and enter a name.

Moving or Copying a Worksheet
1. Right-click the tab for the worksheet you want to move or copy.
2. Select Move or Copy from the shortcut menu.
3. Optional: To move or copy the sheet to another workbook, click 

the arrow on the To bookTo bookT  box and select a workbook from the 
resulting menu.

4. Select the worksheet you want to move or copy the selected 
worksheet in front of.

5. Do one of the following:
• To copy the selected worksheet,To copy the selected worksheet,T  check the Create a copy box.
• To move the selected worksheet, clear the Create a copy box.

6. Click the OK button.OK button.OK
Note: ToNote: ToNote: T  quickly move a worksheet, click and drag the tab to a new 
location along the row of sheet tabs. To quickly copy a worksheet, 
hold the Ctrl key and click and drag the tab to a new locationCtrl key and click and drag the tab to a new locationCtrl
along the row of sheet tabs.
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Cells & Data

Cells
Selecting Cells
• To select a single cell, click on the cell.
• To select a range of cells, click on the first cell in the range, 

hold the Shift key, and click on the last cell in the range, or 
click and drag the mouse pointer over the range of cells.

• To select multiple nonadjacent cells, hold the Ctrl key and 
click on each cell you want to select.

• To select all the cells in a worksheet, click the Select All
button in the upper-left corner of the worksheet.

Inserting Cells
1. Select the cell or range of cells where you want to insert the 

new blank cells.
2. Click on the Home tab.
3. Click the arrow on the Insert Cells button in the Cells group.
4. Select Insert Cells from the resulting menu.
5. Select how you want to shift the cells and click the OK button.OK button.OK
Note: To delete selected cells, click the arrow on the Delete CellsDelete CellsDelete C
button in the Cells group and select Delete Cells from the resulting 
menu. Select how you want to shift the cells and click the OK button.OK button.OK

Formatting Cells 
1. Select the cells you want to change the formatting for.
2. Click on the Home tab.
3. Click the Format button in the Cells group.
4. Select Format Cells from the resulting menu.
5. Make formatting selections in the Format Cells dialog box.
6. Click the OK button when you are finished.K button when you are finished.K
Note: To quickly format selected cells, click the buttons in the 
Font, Font, Font Alignment, ment, ment Number, and Number, and Number Styles groups on the Home tab.

Working with Cell Borders
1. Select the cells you want to apply borders to.
2. Click on the Home tab.
3. Click the arrow on the Borders button in the Font group.
4. Do one of the following:

• To apply a preset format, select a border from the resulting 
menu.

• To select borders and apply formatting, select More Borders 
from the resulting menu. Select a line style and color. Click 
the buttons in the Border section to select the borders you Border section to select the borders you Border
want to apply. Click the OK buttoOK buttoOK n when you are finished.

Note: To remove borders from selected cells, click the arrow on the
Borders button in the Font group and select Font group and select Font No Border from the rder from the rder
resulting menu.

Merging Cells
Merge cells to spread the contents of one cell over several cells.
1. Copy the data into the upper-left cell of the range.
2. Select the cells you want to merge.
3. Click on the Home tab.
4. Click the arrow on the Merge & Center button in the Merge & Center button in the Merge & Center Alignment

group and do one of the following:
• To merge the cells and center the text, select Merge & 

Center from the resulting menu.Center from the resulting menu.Center
• To merge without centering, select Merge Across or Merge 

Cells from the resulting menu.
Note: To split merged cells, select the cells, click the arrow on 
the Merge & Center button, and select & Center button, and select & Center Unmerge Cells from the 
resulting menu.

Data
Entering Data
• To To T enter data in a cell, click the cell, 

enter data in the cell and press the Tab
or Enter key to move to the next cell.Enter key to move to the next cell.Enter

• To insert a line break in a cell, press Alt + Enter.
• To enter the same data into several several sever cells at once,cells at once,cell  select the 

cells, enter the data into one of the selected cells, and press 
Ctrl + Enter.

• To enter the current datTo enter the current datTo enter t e, press Ctrl + ;.
• To enter the current time, press Ctrl + Shift + ;.

Using AutoFill
The AutoFill feature will automatically fill in a series of numbers, 
dates, or other sequential items.
1. Select the first cell in the range you want to fill.
2. Enter the starting value.
3. Enter a value in the next cell to establish a pattern.
4. Select the cell or cells that contain the starting values.
5. Drag the fill handle 

Select the cell or cells that contain the starting values.
 over the range you want to fill. 

(To fill in increasing order, drag down or to the right. To fill in 
decreasing order, drag up decreasing order, drag up decreasing order or to the left.)

Note: To fill the selected cell with the contents of an adjacent cell, 
click on the Home tab. Click the Fill button in the Editing
group and select Down, Down, Down Right, Right, Right Up, or Up, or Up Left from the resulting menu.Left from the resulting menu.Left

Clearing Cell Format or Contents
1. Select the cells you want to clear of formatting or contents.
2. Click on the Home tab.
3. Click the Clear  button in the Editing group.
4. Select one of the following from the resulting menu:

• To clear everything in the cellsTo clear everything in the cellsTo cl ,ear everything in the cells,ear everything in the cells  select Clear All.
• To clear the formatting of the cell,To clear the formatting of the cell,To cl  select Clear Formats.
• To clear the contents of the cell, select Clear Contents.
• To clear comment attached to the cell,To clear comment attached to the cell,To cl  select Clear 

Comments.
• To clear hyperlinks in the cell,To clear hyperlinks in the cell,To cl  select Clear Hyperlinks.

Cutting, Copying, and Pasting Data
1. Select the data you want to cut or copy. 
2. Click on the Home tab and do one of the following:

• To cut the text, click the Cut button in the Clipboard group 
or press Ctrl + X.

• To copy the text, click the Copy button in the Clipboard
group or press Ctrl + C.

3. Click where you want to paste the selection.
4. Click the top section of the Paste button in the Clipboard

group or press Ctrl + V.
5. Optional: Click the Paste Options smart tag button that 

appears and select a paste option from the resulting menu.

Previewing Data Before Pasting 
Excel 2010 allows you to preview copied data to view the Excel 2010 allows you to preview copied data to view the Excel 2010 allows you to preview copied data to view the 
formatting before you paste it in.
1. Copy the data you want to paste into the document.
2. Select the cell you want to copy the data 

into.
3. Click on the Home tab.
4. Click the bottom section of the Paste button 

in the Clipboard group.
5. Rest your mouse pointer on the buttons to 

preview the data before you paste it.
6. Click a button to paste the text.
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Formulas & Sparklines

Formulas
Using the Formula Bar

Creating a Formula
1. Select the cell that will contain the formula.
2. Enter an equal sign (=) in the Formula Input Area. 
3. Enter the formula in the Formula Input Area using the 

following guidelines:
• The four main types of operators are Add (+), Subtract (-), 

Multiply (*), and Divide (/).
• Reference cells by their cell number (i.e. A1, B8).
• Constants can also be used in formulas (i.e. 3, 8.5, 16).
• Enter parentheses around calculations that are to be 

performed first. 
4. Optional: To expand the Formula Bar, click the Expand Formula 

Bar button.
5. Click the Enter  button or press the Enter key when you are Enter key when you are Enter

finished. 
Note: Excel displays error messages when there is an error in the 
formula, such as #VALUE! error that is displayed when the wrong 
type of argument or operand is used.

Inserting a Function 
1. Select the cell that will contain the formula.
2. Click the Insert Function  button on the Formula Bar. 

(You can also click on the Formulas tab and click the Insert 
Function button in the Function Library group.)

3. Do one of the following:
• To search for a function,To search for a function,T  enter a description of the function 

in the Search for a function box and click the Go button.
• To select a category, click the arrow on the Or select a 

category box and select a category from the resulting menu.
4. Select the function you want to use and click the OK button.OK button.OK
5. Enter the arguments for the function in the Function 

Arguments dialog box. (Arguments are the values that a (Arguments are the values that a (
function uses to perfunction uses to perfunction use form a calculation or operation.s to perform a calculation or operation.s to per )

6. Optional: To select a cell or range of cells as an argument, 
click the Collapse Dialog

 To select a cell or range of cells as an argument, 
 button, select the cells on the 

worksheet, and press the Expand Dialog
 button, select the cells on the 

 button to return 
to the dialog box.

7. Click the OK button when you are finished.OK button when you are finished.OK

Using the Function Library
To display the Function Library group, click on the Formulas
tab. Click the buttons in the Function Library group and select 
functions from the resulting menus. 

Using the Sum Button
1. Click a cell below the column or to the 

right of the row of numbers you want to
evaluate. 

2. Click on the Home tab.
3. Click the arrow on the Sum  button in the 

Editing group.
4. Select a function from the resulting menu.
5. Do one of the following:

• To use the highlighted cells, press the Enter key. Enter key. Enter
• To change the highlighted cells, select other cells and press 

the Enter key. Enter key. Enter

Sparklines 
Sparklines are tiny charts in a cell that allow you to show trends in 
a small amount of space.

Creating a Sparkline
1. Select an empty cell to insert the sparkline.
2. Click on the Insert tab.
3. Click the Line button, Column button, or 

Win/LossWin/LossWin/  button in the Sparklines group.
4. Enter or select the range of cells that 

contains the data you want to display in the 
sparkline in the Data Range box.

5. Click the OK button.OK button.OK

Adding Data Markers to a Line Sparkline
1. Select the cell that contains the sparkline you want to add data 

markers to.
2. Click on the Design tab.
3. Do any of the following in the Show group:

• To show the highest or lowest values, check the High Point
or Low Point box.

• To show the first or last values, check the First Point or Last 
Point box.

• To show negative values, check the Negative Points box.
• To show all values, check the Markers box.

Formatting a Sparkline
1. Select the cell that contains the sparkline you want to format.
2. Click on the Design tab.
3. Do any of the following in the Style group:

• To change the style of the sparkline, select a style in the 
Style box.

• To change the color of the sparkline, click the Sparkline 
Color button and select a color from the resulting color Color button and select a color from the resulting color Color
palette.

• To change the color of the markers, click the Marker Color
button, select a marker type, and select a color from the 
resulting color palette.

To order call toll-free 1-888-280-0424.

Microsoft® Excel® 2010 copyright © 2010 by QUICK Source. All 
rights reserved. No portion of this material may be saved in any 
retrieval system without the express written permission of the 

copyright owner. QUICK Source is not responsible for errors or omissions in this guide 
or damages resulting from the use of this material.

Microsoft® Excel® is a registered trademark of Microsoft® Corporation, Inc. Printed 
in USA.

Visit our Web site: www.resourcenetwork.com
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Understanding Cell References
• A reference identifies a cell or range of cells on a worksheet 

and tells the formula where to look for data.
• A relative cell reference is relative to the position of the 

formula. If the position of the cell that contains the formula 
changes, the reference is changed.

• An absolute cell reference always refers to a specific location, 
regardless of where the formula is located. To indicate an where the formula is located. To indicate an where the f
absolute reference, place a dollar sign ($) before the letter 
and number of the cell reference, such as $B$2.
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Illustrations, Views & Output

Illustrations
Inserting an Illustration
1. Click in the workbook where 

you want to place the 
illustration.

2. Click on the Insert tab.
3. In the Illustrations group, do 

one of the following:
• To insert a picture from a file, click the Picture button. 

Locate and select the graphic file you want to insert and click 
the Insert button.

• To insert a clip art graphic, clip art graphic, cli click the Clip Art button. Enter 
a keyword for the clip art you want insert in the Search for
box in the Clip Art task pane. Click the Go button. Click once 
on the graphic you want to insert in the results pane.

• To insert a shape, To insert a shape, T click the Shapes button and select a shape 
from the resulting menu. Click and drag in the message text 
box to create the shape.

• To insert a SmartArt graphic, click the SmartArt button. 
Select a category in the left pane and select the SmartArt 
graphic you want to insert. Click the OK button.OK button.OK

4. Optional: Make selections on the Format tab that appears to 
format the illustration.

Inserting a Screen Shot
Excel now provides tools for taking screen shots (or pictures of 
the screen) and inserting them in your workbooks. You can take 
a screen shot of any window that is not minimized. If you want 
to insert a portion of a window, minimize all windows except the 
Excel window that you are working in and the window you want to 
use to take the screenshot. 
1. Click the document where you want to add the screenshot.
2. Click on the Insert tab.
3. Click the Screenshot button in the Illustrations group and do 

one of the following:
• To insert a screen that you have open on your computer, 

select the screen in the Available Windows section.
• To create your own screenshot, select Screen Clipping from 

the resulting menu. Click and drag the area you want to 
insert in the document.

4. Optional: Make selections on the Format tab that appears to 
format the screen shot.

Views
Changing the Workbook View
1. Click on the View tab.
2. In the Workbook Views group, do one of the following:

• To view the workbook in Normal view,book in Normal view,book in Normal view  click the Normal View 
button. (Normal is the default view.)

• To view the workbook as it will look when it is printed, click 
the Page Layout View Page Layout View Page La button.

• To view and adjust page breaks, click the Page Break 
Preview button. (Click the Normal View button to return to 
the default view.)

• To view the workbook in full screen view, click the Toggle
Full Screen View button. (Press the Esc key to return to the 
default view.)

3. Optional: To open a new window with the current view, click the 
New Window button in the Window group.

Note: To quickly change the workbook view, click the Normal , 
Page Layout , or Page Break Preview  button on the Status
bar.

Viewing Multiple Workbooks 
1. Open the workbooks you want to view.
2. Click on the View tab.
3. Click the Arrange All button in the 

Window group.
4. Make a selection in the Arrange section.
5. Click the OK button.OK button.OK

Splitting Panes
Split panes to view two parts of a worksheet at once. 
1. Click on the View tab.
2. Click the Split button in the Window group.
3. Click and drag the split bars into the positions you want.
4. To remove the split, click the Split button in the Window group.
Note: You can also click and drag the HorizonHorizonHori tal Split or tal Split or tal Split Vertical 
Split boxes in the upper and lower right corners of the worksheet Split boxes in the upper and lower right corners of the worksheet Split
area. 

Freezing a Row or Column
You can “freeze” horizontal or vertical panes to keep row and column 
labels or other data visible as you scroll through the worksheet.
1. Click on the View tab.
2. Do one of the following:

• To freeze rowsTo freeze rowsTo free ,ze rows,ze rows  select the row below where you want the split 
to appear.

• To freeze columns, select the column to the right of where 
you want the split to appear.

• To freeze both rows and columns, select the cell below and to 
the right of where you want the split to appear.

3. Click the Freeze Panes button in the Window group.
4. Select Freeze Panes from the resulting menu.
5. To unfreeze, click the Freeze Panes button in the Window

group and select Unfreeze Panes from the resulting menu.
Note: To freeze the top row or the first column, click the Freeze 
PanesPanesP  button in the Window group and select Freeze Top RowFreeze Top RowFree  or 
Freeze First Column from the resulting menu.

Output
Previewing and Printing a 
Workbook
1. Click on the File tab.
2. Select Print in the left pane. (The Print 

Preview is automatically displayed in the 
right pane).

3. Select print options in the middle pane.
4. Optional: For additional print options, 

click the Page Setup shortcut. Make 
selections and click the OK button.OK button.OK

5. Click the Print button to print the 
document.

Note: You can also press Ctrl + P.Ctrl + P.Ctrl + P

E-mailing a Workbook as an Attachment
1. Click on the File tab.
2. Select Save & Send in the left pane.
3. Click the Send as Attachment button. 
4. Enter recipient information in the To box.
5. Optional: Enter additional information.
6. Click the Send button.
Note: You can also send a PDF or XPS copy of the workbook as an 
attachment or a link to the workbook in an e-mail.



Shortcuts & Getting Help

Home Tab Shortcuts
Clipboard Group

 Paste  .....................................................................  Ctrl + V 

 Cut  .........................................................................  Ctrl + X
 Copy  ......................................................................  Ctrl + C
 Format Painter  ......................................................  Ctrl + Shift + C

Font Group
Font  ........................................................... Ctrl + Shift + F

Font Size  .............................................................. Ctrl + Shift + P
 Grow Font  ............................................................... Ctrl + Shift + .
 Shrink Font  .............................................................. Ctrl + Shift + ,
 Bold  ......................................................................... Ctrl + B
 Italic .......................................................................... Ctrl + I

Underline  ............................................................... Ctrl + U
Bottom Border  ...................................................... none
Text Highlight Color  ............................................. none
Font Color  ............................................................. none

Alignment Group
Top Align  ............................................................... none
Middle Align  ............................................................. none
Bottom Align  ............................................................ none
Orientation  ............................................................. none

 Align Text Left  ......................................................... Ctrl + L
 Center  ...................................................................... Ctrl + E
 Align Text Right  ...................................................... Ctrl + R
 Decrease Indent  ..................................................... none
 Increase Indent  ....................................................... none
Wrap Text  ................................................................. none
Merge & Center  ..................................................... none

Number Group
Number Format  ..... none

Accounting Number Format  ...... none
Percent Style  ................................ Ctrl + Shift + %

Comma Style  ................................ none
Increase Decimal  .......................... none
Decrease Decimal  ........................ none

Styles Group
Conditional Formatting  .................................................. none

Format as Table  ................................................................ none

Cell Styles  .......................................................................... none

Cells Group
Insert Cells  ................................................................. none
Delete Cells  .............................................................. none
Format  ...................................................................... none

Editing Group
Sum  ................................................................................... Alt + =
Fill  ...................................................................................... none
Clear  .................................................................................. none

Sort & Filter  ........................................................................ none

Find & Select  ...................................................................... none

Other Shortcuts
Quick Access Toolbar

Save  ..................................................................................  Ctrl + S

 Undo  ...............................................................................  Ctrl + Z

Redo  ...............................................................................  Ctrl + Y

Getting Help 
Using Excel Help
1. Click the Microsoft Excel Help button on the Tab Bar or 

press F1.
2. Do one of the following:

• To browse Excel Help, select a topic heading in the 
Browse Excel 2010 support section. 

• To browse the Help Table of Contents, click the Show Table 
of Contents
To browse the Help Table of Contents,

 button on the Standard toolbar. Click a 
book icon to open a topic and view its subtopics.

3. Click once on a topic to view Help information.
Note: Click the Home

Click once on a topic to view 
 button on the Standard toolbar to Standard toolbar to Standard

return to the Home page. Click the Back  and ForwardForwardFor
buttons to navigate through Excel Help.

Printing a Help Topic
1. Display the Help topic you want to print.
2. Click the Print

Display the Help topic you want to print.
 button on the Standard toolbar.

3. Select print options.
4. Click the Print button to print the topic.

Searching for a Help Topic
1. Click the Microsoft Excel Help
Searching for a Help Topic

button on the Tab Bar or 
press F1.

2. Click the arrow on Search button and select where you want 
to search from the resulting menu.

3. Do one of the following:
• To search for a new Help topic, enter what you want to 

search for in the Type words to search for box and click the 
Search button.

• To search for a recently used search topic, click the arrow 
on the Type words to search for box and select a topic from 
the resulting menu.

4. Click once on a topic to view Help information.

Accessing Help in the Backstage View 
Click on the File tab and select Help in the left pane. You can  in the left pane. You can 
access Excel Help, Microsoft Office Online, or contact Microsoft 
Support.

This product is copyrighted and may not be professionally or mass printed.


