
Using the Backstage View 
The Backstage view allows you to quickly 
manage Outlook settings, such as Account 
Settings, Mailbox Cleanup, Rules, and 
Options. It also allows you to quickly save 
or print the selected file. To access the 
Backstage view, click on the File tab on 
the Tab Bar. Make selections in the Left
pane. Click on a tab (including the File
tab) to exit the Backstage view.

Using the Navigation Pane
The following features are available in the Navigation Pane:
• Mail – the main e-mail area where you can read, compose, 

receive, and send e-mail. 
• Calendar –  the scheduler, or planner, where you can set and Calendar –  the scheduler, or planner, where you can set and Calendar

manage appointments and tasks.
• Contacts – contains your contact list where you can store 

names, e-mail addresses, and other information.
• Tasks – the task list where you can create and manage tasks.
• Notes – the notes page where you can create and manage notes.
• Folder List – displays all folders in a hierarchical format.
• Shortcuts – displays Outlook shortcuts.

Note: To customize the Navigation Pane, click the Navigation Pane, click the Navigation Pane Configure
buttons  button and select options.

Creating a New Folder
1. Click on the Folder tab.Folder tab.Folder
2. Click the New Folder button in the New Folder button in the New Folder New group.
3. Enter a name for the folder in the Name box.
4. Click the arrow on the Folder contains box and select the type 

of items the folder will contain.
5. Select where you want to place the folder in the Select where 

to place the folder box.to place the folder box.to place the folder
6. Click the OK button when you are finished.OK button when you are finished.OK

Working with Folders
1. Click the Folder List
Working with Folders

 button at the bottom of the 
NavigationNavigationNa Pane.

2. Select the folder you want to work with.
3. Click on the Folder tab and do one of the following:Folder tab and do one of the following:Folder

• To rename the folder, click the Rename Folder button in the Rename Folder button in the Rename Folder
Actions group. Enter a new name for the folder and press the 
Enter key.Enter key.Enter

• To copy the folder, click the Copy Folder button in the 
Actions group. Select where you want to copy the folder to in 
the Copy the selected folder to the folder box and click the  the selected folder to the folder box and click the  the selected folder to the folder
OK button.OK button.OK

• To move the folder to another location, To move the folder to another location, T click the Move 
Folder button in the Folder button in the Folder Actions group. Select where you want 
to move the folder in the Move the selected folder to the 
folder box and click the folder box and click the folder OK button.OK button.OK

• To delete the folder, click the Delete Folder button in the Delete Folder button in the Delete Folder
Actions group. Click the Yes button to confirm deletion.

• To delete all of the items in a folder, click the Delete All
button in the Clean Up group. Click the Yes button to 
confirm deletion.

Note: To view folder properties, click the Folder PFolder PF rolder Prolder P opertiesropertiesr  button 
in the PropertiesPropertiesP  group.
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The Outlook Window

u Quick Access Toolbar – contains shortcuts for the most Access Toolbar – contains shortcuts for the most Access Toolbar
commonly used tools.

v Backstage View – contains tools to manage Outlook settings.
w Ribbon – contains groups of tools for use with Outlook 2010. 
x Navigation Pane – contains shortcuts to Outlook folders and 

sections.
y View Pane – displays the contents of the selected folder.
z Tab Bar – contains tabs that display tools and commands in Tab Bar – contains tabs that display tools and commands in Tab Bar

the ribbon.
{ Reading Pane – displays the contents of the selected e-mail 

message.

Using the Ribbon
The ribbon contains command buttons for working within Outlook  
that are grouped by tasks.

Customizing the Quick Access Toolbar
1. Click the Customize Quick Access Toolbar 
Customizing the Quick Access Toolbar

button to the 
right of the toolbar. 

2. Select More Commands from the resulting menu. 
3. Click the arrow on the Choose commands from box and select 

a category from the resulting menu. 
4. In the left box, select the command you want to add and click 

the Add button.
5. Optional: To remove a command from the toolbar, select the 

command in the right box and click the Remove button.
6. Click the OK button when you are finished.
Note: To quickly add a default command button to the Quick 
Access toolbar, click the Customize Quick Access Toolbar

Quick 

button and select a command from the resulting menu.
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E-mail

Working with Attachments
1. Click on the message once to view it in

the Reading Pane.
2. Select the attachment name and do one

of the following in the Actions group:
• To open the attachment, click the Open button.
• To print the attachment, click the Quick Print button. Select 

print options and click the Print button.
• To save the selected file to your coselected file to your coselected mputer, mputer, m click the Save As

button. Select a location for the file and click the Save button.
• To save all attachments to your computer, click the Save All 

Attachments button. Click the Yes button. Select a location 
for the file and click the Save button.

• To delete the attachment, click the Remove Attachment
button. Click the Remove Attachment button to confirm 
deletion.

Attaching a File to a Message
1. Create the message you want to add a file to.
2. Click the Attach File button in the Include group.
3. Locate and select the file you want to attach.
4. Click the Insert button.
5. Click the Send button when you are finished.
Note: You can also insert illustrations directly into a message. 
Click in the message box where you want to insert the 
illustration. Click on the Insert tab and make a selection in the Insert tab and make a selection in the Insert
Illustrations group.

Flagging a Message
1. Select the message you want to flag in the View Pane.
2. Click the Follow Up button in the Tags group.
3. Select a follow up option from the resulting menu.
Note: To quickly flag a message for follow up today, click the flag 
icon 
Note: To quickly flag a message for follow up today, click the flag 

 next to the message in the View Pane.

Printing a Message
1. Open or select the message you want to print.
2. Click on the File tab.
3. Select Print in the left pane.
4. Optional: Click the Print Options button and select options.
5. Click the Print button.

Setting Read and Delivery Receipts
1. Click on the File tab.
2. Select Options in the left pane.
3. Select Mail.
4. In the Tracking section, do one of the following:

• To set a delivery receipt, check the Delivery receipt 
confirming the message was delivered to the recipient’s 
e-mail server box.e-mail server box.e-mail server

• To set a read receipt, check the Read receipt confirming the 
recipient viewed the message box.

5. Select an option in the For any message received that 
includes a read receipt request section.

6. Click the OK button.OK button.OK
Note: To request a read or delivery receipt for an individual 
message, click on the Options tab. In the Tracking group, 
check the Request a Delivery Receipt and/or Request a Delivery Receipt and/or Request a Delivery Receipt Request a Read 
Receipt box.Receipt box.Receipt

Setting Message Importance
1. Create the message you want to add importance to.
2. Click the High Importance or Low Importance button in the 

Tags group.

E-mail
Creating a Message
1. Click the New E-mail button in the New group.
2. Do one of the following:

• To enter e-mail addresses, enter e-mail addresses in the 
To and Cc boxes. (Separate multiple addresses with a 
semicolon.)

• To select e-mail addresses from your contacts, click the To
button. Select the contact 
you want to send the 
message to. Click the To, 
Cc, or Bcc button. (Repeat (Repeat (
to add additional contacts.)
Click the OK button.OK button.OK

3. OpOpO tional: Click the Check
Names button in the Names
group to make sure that it is 
possible to send the message to the names or e-mail addresses 
you have entered. 

4. Enter a subject in the Subject box.
5. Enter message text in the message box.
6. Click the Send button.
Note: If you start to enter an address that Outlook recognizes, 
either because it appears in the Contacts folder or because you 
have previously sent a message to that recipient, then Outlook 
will automatically complete the address for you. Press the Tab
or Enter key to accept the address Outlook is suggesting. If more Enter key to accept the address Outlook is suggesting. If more Enter
than one address appears, select the address from the resulting 
list. Continue typing to ignore the suggestion.

Reading a Message
1. Click the Inbox shortcut in the NaviNaviNa gation Pane.
2. In the View Pane, do one of the following:

• To view the message in the Reading Pane, click once on the 
message.

• To view the message in its own window, double-click the 
message.

Note: To mark a message as read or unread, select the message 
and click the Read/Unread button in the Read/Unread button in the Read/Unread Tags group.

Replying to a Message
1. Select the message you want to reply to.
2. Do one of the following in the Respond group:

• To reply to the sender only, click the Reply button.
• To reply to the sender and all recipients, click the Reply All

button.
3. Enter reply text in the message text box.
4. Click the Send button when you are finished.

Forwarding a Message
1. Select the message you want to forward.
2. Click the Forward button in the Respond group.
3. Enter recipient e-mail addresses in the To box.
4. Optional:Optional:Opti  Enter message text in the message text box.
5. Click the Send button when you are finished.

Saving a Draft of a Message
1. Create the message that you want to save.
2. Click the Save  button on the Quick Access toolbar.
3. Click the Close  button to close the message.
Note: By default, unsaved messages are saved to your Drafts
folder every 3 minutes. To change these options, click on the File
tab and select Options in the left pane. Select Mail and make Mail and make Mail
changes in the Save messages section.
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Mail Extras & Mail Formatting

Mail Extras
Working with Quick Steps
Quick steps allow you to quickly 
apply actions to a selected message. 
To apply a quick step, select a 
message in the Reading Pane and 
select a quick step in the Quick 
Steps group. To manage quick steps, including editing, deleting, and 
restoring, click the More  button in the  button in the Quick Steps group and 
select Manage Quick Steps from the resulting menu.

Creating a New Quick Step
1. Click the Create New quick step in the Quick Steps group.
2. Enter a name for the quick step or leave the default name.
3. Click the arrow on the Choose an Action box.
4. Select an action from the resulting menu.
5. Optional: To add an additional action, click the Add Action

button. Click the arrow on the Choose an Action box and 
select an action from the resulting menu.

6. Optional: Click the Shortcut key box and select a key 
combination from the resulting menu.

7. Optional:Optional:O  Enter text in the Tooltip text box.
8. Click the Finish button.

Creating a Signature
1. Click on the File tab and select Options in the left pane.
2. Select Mail.
3. Click the Signatures button.
4. Click the New button.
5. Enter a name for the signature and click the OK button.OK button.OK
6. Enter and format signature text in the Edit signature box.
7. Optional: To apply a signature to all new messages, click the 

arrow on the New messages box and select a signature from 
the resulting menu.

8. Optional: To apply a signature to all replies and forwards, click 
the arrow on the Replies/forwards box and select a signature 
from the resulting menu.

9. Click the OK button to close all remaining open dialog boxes.OK button to close all remaining open dialog boxes.OK
Note: To apply a signature to an individual message, click the 
Signature button in the Include group and select the signature 
name from the resulting menu.

Inserting a Screenshot
1. Create the message you want to add a screenshot to.
2. Click in the message where you want to insert the screenshot.
3. Click on the Insert tab.
4. Click the Screenshot button in the Illustrations group and do 

one of the following:
• To insert a screen that you have open on your computer, 

select the screen in the Available Windows section.
• To create your own screenshot, select Screen Clipping from 

the resulting menu. Click and drag the area you want to 
insert in the message.

Working with Desktop Alerts
When you receive a new message, a desktop alert will appear on 
your desktop. Do one of the following:
• To open the message, click on the sender’s name.
• To delete the message without opening it, click the Delete

button.
• To flag the message for follow-up, click the Flag Item

button.
• To close the desktop alert, click the Close  button.

Mail 
Formatting
Formatting Message Text
1. In the message text box, select the text you want to format.
2. Click on the Format Text tab.
3. Click the Show the Font dialog box  launcher in the 

bottom-right corner of the Font group.
4. Make font formatting selections.
5. Click the OK button when you are finished.OK button when you are finished.OK
Note: To quickly format text, click the buttons in the Font group.Font group.Font

Applying Paragraph Formatting
1. In the message text box, select the text you want to format.
2. Click on the Format Text tab.
3. Click the Show the Paragraph dialog box  launcher in the 

bottom-right corner of the Paragraph group.
4. Make paragraph formatting selections.
5. Click the OK button when you are finished.OK button when you are finished.OK
Note: To quickly format text, click the buttons in the Paragraph
group.

Applying a Style to Text
1. In the message text box, select the text you want to format.
2. Click on the Format Text tab.
3. Click the More  button on the  button on the Styles box.
4. Select a style from the resulting gallery.
Note: When you place your mouse pointer over a style in the 
gallery, the selected text will show how the formatting will look.

Applying a Theme to a Message
A theme is a set of unified design elements 
and colors.
1. Create the message you want to apply a 

theme to.
2. Click on the Options tab.
3. Click the arrow on the Themes button in 

the Themes group.
4. Select a theme from the resulting gallery.
Note: To return to the default, click the 
arrow on the Themes button in the Themes
group and select Reset to Theme from 
Template from the resulting menu.

Applying a Page Color to a Message
1. Create the message you want to apply a color to.
2. Click on the Options tab.
3. Click the arrow on the Page Color button in the Page Color button in the Page Color Themes

group.
4. Select a color from the resulting color palette.
5. Optional: To add fill effects, select Fill Effects from the 

resulting menu and make selections in the Fill Effects box and 
click the OK button when you are finished.OK button when you are finished.OK

Note: If you do not want a page color, click the arrow on the Page 
Color button in the Color button in the Color Themes group and select No Color from the No Color from the No Color
resulting menu.

Changing the Message Format
1. Create the message you want to change the format for.
2. Click on the Format Text tab.
3. Click the HTML, Plain Text, or Rich Text button in the 

Format group.
4. Optional: If a dialog box appears, click the OK button to OK button to OK

continue.
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Conversations & Calendar

Conversations
Conversations automatically groups messages with the 
same subject together. By default, messages are displayed as 
conversations in the Inbox. When a new message is received, 
the whole 
conversation 
is moved to 
the top of the 
View Pane. 
To view the 
message in a 
conversation, click the expand arrow .

Turning Conversations Off or On
1. Click on the View tab.
2. Check the Show as Conversations box in the Conversations

group. 
3. Select All folders or This folder.
4. Optional:Optional:Optional  To turn conversation off, clear the Show as 

Conversations box in the Conversations group. 
Note: To change conversations settings, click the Conversation 
Settings button in the Conversations group and select an option 
from the resulting menu. Repeat to select additional options.

Ignoring a Conversation
You can remove all messages from a conversation by using the 
Ignore feature.
1. Select the conversation or a message in the conversation you 

want to ignore. 
2. Click the Ignore button in the Delete group.
3. Click the Ignore Conversation button.
Note: To stop ignoring a conversation, select a message from 
the deleted conversation in the Deleted Items folder. Click the 
Ignore button in the Delete group and click the Stop Ignoring 
Conversation button.

Cleaning Up a Conversation
Clean up deletes redundant messages in a conversation.
• To clean up a single conversation, select the conversation. 

Click the Clean Up button in the Delete group. Select Clean 
Up Conversation from the resulting menu. Click the Clean Up
button.

• To clean up all conversations in a folder, select the folder 
in the Navigation Pane. Click the Clean Up button in the 
Delete group. Select Clean Up Folder or Up Folder or Up Folder Clean Up Folders 
& Subfolders from the resulting menu. Click the Clean Up
button.

Calendar
Scheduling a Meeting
1. Click the New Meeting button in the New group.
2. Enter recipient e-mail addresses in the To box.
3. Enter a description for the meeting in the Subject box.
4. Enter a location for the meeting in the Location box.
5. Enter or select a start date and time in the Start time boxes.
6. Enter or select an end date and time in the End time boxes.
7. Enter meeting details in the text box.
8. Click the Send button when you are finished.
Note: To quickly change a meeting to an appointment, click the 
Cancel Invitation button in the Attendees group.

Scheduling an Appointment
1. Click the New Appointment button in 

the New group.
2. Enter a description for the appointment 

in the Subject box.
3. Enter a location for the appointment in the 

Location box.
4. Enter or select a start date and time in the Start time boxes.
5. Enter or select an end date and time in the End time boxes.
6. Enter details in the text box.
7. Optional: To set a reminder for the appointment, click the 

arrow on the Reminder box in the Reminder box in the Reminder Options group and select a 
time from the resulting menu.

8. Optional: To make the appointment recur, click the 
Recurrence button in the Options group. Select recurrence 
options and click the OK button.OK button.OK

9. Click the Save & Close button when you are finished.
Note: To quickly schedule an appointment, click the Calendar
shortcut in the Navigation Pane. Double-click the date and time 
you want the appointment to occur on.

Scheduling a Meeting from a Message !NEW!!NEW!!!NEW!NEW!

You can schedule a meeting from a message that will include all You can schedule a meeting from a message that will include all You can schedule a meeting from a message that will include all 
message recipients. 
1. In the Inbox, select the message you want to make into a 

meeting request.
2. Click the Reply with Meeting button in the Respond group.
3. Enter a location for the meeting in the Location box.
4. Enter or select a start date and time in the Start time boxes.
5. Enter or select an end date and time in the End time boxes.
6. Enter meeting details in the text box.
7. Click the Send button when you are finished.

Creating an Additional Calendar
1. Click the Calendar shortcut in the Calendar shortcut in the Calendar Navigation Pane.
2. Click on the Folder tab.Folder tab.Folder
3. Click the New Calendar button in the Calendar button in the Calendar New group.
4. Enter a name for the calendar in the Name box.
5. Select where you want to place the calendar in the Select 

where to place the folder box.where to place the folder box.where to place the folder
6. Click the OK button.OK button.OK

Creating a Calendar Group !NEW!!NEW!!!NEW!NEW!

1. Click the Calendar shortcut in the Calendar shortcut in the Calendar NavigationNavigationNavigation Pane.
2. Click the Calendar Groups button.
3. Select Create New Calendar Group from the resulting menu.
4. Enter a name for the group in the Type a name for the new Enter a name for the group in the Type a name for the new Enter a name for the group in the T

calendar group box.
5. Click the OK button. OK button. OK
6. Select a user to add to the group and click the Group Members

button. (Repeat to add addi(Repeat to add addi( tional users.)
7. Click the OK button.OK button.OK

Sending your Calendar in an E-mail
1. Click the Calendar shortcut in the Calendar shortcut in the Calendar Navigation Pane.
2. Click the E-mail Calendar button in the Share group.
3. Click the arrow on the Calendar box and select the calendar Calendar box and select the calendar Calendar

you want to send from the resulting menu.
4. Click the arrow on the Date Range box and select an option 

from the resulting menu.
5. Click the arrow on the Detail box and select an option from 

the resulting menu.
6. Click the OK button.OK button.OK
7. Enter recipient e-mail addresses in the To box.
8. Click the Send button.
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Tasks, Contacts & Notes

Tasks
Creating a Task
1. Click the Tasks shortcut in the Navigation Pane.
2. Click the New Task button in the New group.
3. Enter a subject for the task in the Subject box.
4. Click the arrow on the Start date box and select a date from 

the resulting calendar.
5. Click the arrow on the Due date box and select a date from the 

resulting calendar.
6. Optional: To assign the task to another user, click the Assign 

Task button in the Manage Task group. Enter an e-mail 
address or user name in the To box.

7. Optional: Click the arrow on the Status box and select a status 
from the resulting menu.

8. Optional: Optional: Optional Click the arrow on the Priority box and select a 
priority from the resulting menu.

9. Optional: To set a reminder for the task, check the Reminder
box, click the arrow on each box, and select a date and time 
from the resulting menu.

10. Optional: Enter task details in the text box.
11. Click the Save & Close button in the Actions group when you 

are finished.
Note: To quickly create a task in the To-Do Bar, click once on the 
To-Do Bar to expand it. Click in the To-Do Bar to expand it. Click in the To-Do Bar Type a new task box, enter a 
subject for the task, and press the Enter key.Enter key.Enter

Managing Tasks
Select the task you want to work with and do any of the following:
• To mark a task complete, click the Mark Complete button in 

the Manage Task group.
• To delete a task, click the Remove from List button in the 

Manage Task group.
• To add or change the follow up option for a task, click a 

button in the Follow Up group.
• To change how tasks are displayed,To change how tasks are displayed,To change how ta  select a view in the 

Current View group. 

Contacts
Creating a Contact
1. Click the Contacts shortcut in the Navigation Pane.
2. Click the New Contact button in the New group.
3. Enter a name for the contact in the Full Name box.
4. Enter additional contact information.
5. Click the Save & Close button in the Actions group when you 

are finished.

Creating a Contact Group
1. Click the Contacts shortcut in the Navigation Pane.
2. Click the New Contact Group button in the New group.
3. Enter a name for the list in the Name box.
4. Click the Add Members button in the Members group and do 

one of the following:
• To add members from your contacts or address book,

select From Outlook Contacts or From Address Book from 
the resulting menu. Select a contact name and click the 
Members button. (Repeat for each member you want to  button. (Repeat for each member you want to  button. (
add.) Click the OK button.OK button.OK

• To add a member that is not in your address book, select New 
E-mail Contact from the resulting menu. Enter information E-mail Contact from the resulting menu. Enter information E-mail Contact
in the Add New Member box and click the New Member box and click the New Member OK button.OK button.OK

5. Click the Save & Close button when you are finished.

Communicating with a Contact
1. Select the contact you want to 

communicate with.
2. Do one of the following in the Communicate

group:
• To e-mail a contact, click the E-mail button. Compose the 

mail message and click the Send button.
• To create a meeting with the contact, select options for the 

meeting and click the Send button.
Note: For additional communication, click the More  button in  button in 
the Communicate group and make a selection from the resulting 
menu.

Working with the People Pane !NEW!!NEW!!!NEW!NEW!

You can quickly view and communicate with contacts using the You can quickly view and communicate with contacts using the You can quickly view and communicate with contacts using the 
People pane. 
1. Click the Mail shortcut in the Navigation Pane.
2. Select the message 

for the user you 
want to display the 
People pane for.

3. Click the user name 
or the Expand
arrow.

4. Click the buttons to the right of the picture to display items 
related to that contact.

5. Click the Collapse  button when you are finished.

Notes
Creating a Note
Use notes to organize small bits of information that you might 
need to reference later.
1. Click the Notes shortcut in the Navigation Pane.
2. Click the New Note button in the New group.
3. Enter text directly into the note.
4. Click the Close  button in the upper-right corner to close 

the note. (Outlook will name the note with the text that was 
entered and will record the date and time the note was created date and time the note was created date and ti
at the bottom of the note.)

Working with Notes
• To open a note, double-click the note in the Notes pane.
• To assign a color category to a note, right-click the closed 

note, select Categorize, and select a color category from the 
shortcut menu.

• To delete a note, right-click the closed note and select Delete
from the shortcut menu.

• To change how notes are displayed, select a view in the 
Current View box.

• To e-mail a note, select the note and click the Forward button 
in the Actions group. Compose the mail message and click the 
Send button.

To order call toll-free 1-888-280-0424.

Microsoft® Outlook® 2010 copyright © 2010 by QUICK Source. 
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Extras, Shortcuts & Getting Help

Extras
Deleting an Item
1. Select the item you want to delete.
2. Click the Delete button in the Delete group or press Ctrl + D.

Retrieving a Deleted Item
1. Select the Deleted Items folder in the Navigation Pane.
2. Select the item you want to retrieve.
3. Click the Move button in the Move group.
4. Select a folder from the resulting menu.
Note: To permanently delete the items in the Deleted Items folder, 
right-click the Deleted Items folder and select Empty Folder from 
the shortcut menu. Click the Yes button to confirm deletion.

Creating a Journal Entry
Use the Journal feature to keep a record of interactions with 
contacts.
1. Click the Folder List button  in the Navigation Pane.
2. Click the Journal shortcut in the Navigation Pane.
3. Click the Journal Entry button in the New group
4. Enter a description of the entry in the Subject box.
5. Click the arrow on the Entry type box and select an entry type 

from the resulting menu.
6. Optional: Enter a company name in the Company box.
7. Enter or select a start date and time in the Start time boxes.
8. Click the arrow on the Duration box and select a duration 

from the resulting menu.
9. Optional: Enter notes in the text box.
10. Click the Save & Close button when you are finished.

Working with the Mini Toolbar
The Mini toolbar gives you quick access to formatting tools.
1. In the message text box, select the text you want to format.
2. Place your mouse pointer over the Mini toolbar to display it.
3. Click a button on the Mini toolbar to format text.
4. To hide the Mini toolbar, continue entering text or move your 

mouse pointer away from the toolbar.

Home Tab 
Shortcuts (Mail)
New Group

 New E-mail  ........................................................... Ctrl + N
New Items  ............................................................ none

Delete Group
 Ignore Conversation  ........................................ Ctrl + Delete

Clean Up  ....................................................... none
Junk  ................................................................. none

Delete  ................................................................... Ctrl + D

Respond Group
Reply  .................................................................... Ctrl + R
Reply All  ............................................................... Ctrl + Shift + R
Forward  ............................................................... Ctrl + F

Reply with Meeting  ........................................ Ctrl + Alt + R
More Respond Actions  ................................... none

Move Group
Move  .................................................................... none
Rules  .................................................................... none
Send to OneNote  ................................................ none

Tags Group
Unread/Read  ....................................................... Ctrl + U/Ctrl + Q
Categorize  .......................................................... none

Follow Up  ............................................................. none

Find Group
Find a Contact  ............................................ F11
Address Book  ............................................ Ctrl + Shift + B
Filter E-mail  ................................................. none

Send/Receive Group
Send/Receive All Folders  ................................. F9

Getting Help 
Using Outlook Help
1. Click the Microsoft Outlook Help button on the Tab Bar

or press F1.
2. Do one of the following:

• To browse Outlook Help, select a topic heading in the 
Browse Outlook 2010 support section. 

• To browse the Help Table of Contents, click the Show Table 
of Contents
To browse the Help Table of Contents,

 button on the Standard toolbar. Click a 
book icon to open a topic and view its subtopics.

3. Click once on a topic to view Help information.
Note: Click the Home

Click once on a topic to view 
 button on the Standard toolbar to Standard toolbar to Standard

return to the Home page. Click the Back  and ForwardForwardFor
buttons to navigate through Outlook Help.

Printing a Help Topic
1. Display the Help topic you want to print.
2. Click the Print

Display the Help topic you want to print.
 button on the Standard toolbar.

3. Select print options.
4. Click the Print button to print the topic.

Searching for a Help Topic
1. Click the Microsoft Outlook Help
Searching for a Help Topic

button on the Tab Bar or 
press F1.

2. Click the arrow on the Search button and select where you 
want to search from the resulting menu.

3. Do one of the following:
• To search for a new Help topic, enter what you want to 

search for in the Type words to search for box and click the 
Search button.

• To search for a recently used search topic, click the arrow 
on the Type words to search for box and select a topic from 
the resulting menu.

4. Click once on a topic to view Help information.

Accessing Help in the Backstage View 
Click on the File tab and select Help in the left pane. You can  in the left pane. You can 
access Outlook Help, Microsoft Office Online, or contact Microsoft 
Support.
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